Firefox: Search in the address bar

On some Linux distributions engine that comes by default may not be your favorite.
In my case I'm currently using Linux Mint comes DuckDuckGo! Therefore need to be questioned! that crappy search engine! Damn I do not know, but polls are by far the ones I would expect!

The worst is that I'm so attached to search through the address bar, I had to go to the fight! : P

They get to know that can change this default engine, putting in the address bar this: about: config -> confirm that it wants to move forward -> search for "keyword.URL" -> give 2 clicks -> put the text box "https://www.google.pt/search?q =" (without quotes). And thus stay with your favorite engine. In this example I used Google, but could be any other.

Continuar a ler »»
0

Corel Aftershot for Linux

Corel Aftershot (CA) is a tool equivalent to Adobe's Lightroom. Both are targeted at photographers (or those with mania, like me!: P) therefore allow editing photos very easily and quickly.

I chose just because CA has a native version for Linux that unlike Adobe Lightroom with your forgot this world!

This tool combines the best features of Lightroom and Apple Aperture and a very competitive price. At the time of this writing the price (promotional) was € 39.99. Look
here.

It is available in trial version (trial) and there are Linux packages for RPM and DEB (32 and 64bit).

For more information and a full review, read this article 
this article. 

Instalation
Debians:
#sudo dpkg -i AfterShotPro_amd64.deb
#sudo rpm -i AfterShotPro_i386.deb

RPM (Centos, Redhat, Suse,...):
#sudo rpm -i AfterShotPro_i386.rpm

Continuar a ler »»
3

"XAMPP: Couldn't start MySQL!"

If you use XAMPP, can happen to you the problem of MySQL does not start. This usually happens when we copy the XAMPP folder between computers or even when repomos a copy of the folder entirely.

Continuar a ler »»
2

LinuxMint: "Encountered a section with no Package: header"

I got the following error messages when trying to update my operating system Linux Mint 13 Maya:

"Reading package lists ... Error!
E: Encountered a section with no Package: header

E: Problem with MergeList / var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_i18n_Translation-pt
E: The package lists or status file could not be parsed or opened. "


Decided as follows by doing the following at the command prompt:
# sudo rm / var / lib / apt / lists / partial / *
# sudo apt-get-f install
# audo apt-get autoremove

Then I managed to use the tool seamlessly updates Linux Mint.

Continuar a ler »»
0

Manual Installation of LibreOffice 3.6



As you know already available version 3.6 of LibreOffice as announced in pplware. You can read more information about new features in the article published by them, here.

However the installation presented by pplware may not work for everyone. Thus experientem as follows:

First remove previous versions:
# sudo apt-get remove libreoffice3.6*
# sudo apt-get remove lodev*


Download LibreOffice 3.6 through the link http://www.libreoffice.org/download/?nodetect. Choose your distribution and your language.
(do not forget to also download the translation of the interface)

installation:
Join a bash console and locate in the directory where you downloaded LibreOffice, usually within the Downloads folder the user area.
# tar xzvf LibO_3.6.0_Linux_x86-64_install-deb_en-US.tar.gz
# sudo apt-get install
# cd LibO_3.6.0.4_Linux_x86-64_install-deb_en-US/DEBS
# sudo dpkg -i *.deb
# cd desktop-integration
# sudo dpkg -i *.deb


Return to graze transfer and install the language packs for:
# tar xzvf LibO_3.6.0_Linux_x86-64_langpack-deb_pt.tar.gz
# cd LibO_3.6.0.4_Linux_x86-64_langpack-deb_pt/DEBS/
# sudo dpkg -i *.deb


Now just go to your menu Productivity and already there are the icons for LibreOffice.

Continuar a ler »»
0

Problems with character encoding (UTF-8 vs ISO-8859-1)

Whenever I need to do something in HTML, PHP and / or MySQL, here comes the problem of character encoding!

In MySQL coding I use is utf8_general_ci and use HTML charset = UTF-8.

Continuar a ler »»
0

Special device /dev/fd0 does not exist!

If you have problems mounting a floppy drive in linux, you may be receiving the following message
"/ dev / tty is not a block device"  
"special device / dev/fd0 does not exist"  
"mount: you must Specify the file system"

If the device / dev/fd0 does not exist probably your module was not loaded at startup. For the load can do it as follows:  

# modeprob floppy  
 and then mount the drive:  
# mount-t vfat /  dev/fd0 / mnt / floppy 
(do not forget to create the floppy directory)

Continuar a ler »»
0

Etiquetas

Seguidores

Ocorreu um erro neste dispositivo

Popular Posts