LinuxMint: "Encountered a section with no Package: header"

I got the following error messages when trying to update my operating system Linux Mint 13 Maya:

"Reading package lists ... Error!
E: Encountered a section with no Package: header

E: Problem with MergeList / var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_i18n_Translation-pt
E: The package lists or status file could not be parsed or opened. "


Decided as follows by doing the following at the command prompt:
# sudo rm / var / lib / apt / lists / partial / *
# sudo apt-get-f install
# audo apt-get autoremove

Then I managed to use the tool seamlessly updates Linux Mint.

0

0 comentários:

Etiquetas

Seguidores

Ocorreu um erro neste dispositivo

Popular Posts